AAPT Fibre Services Degraded

Minor incident TechPath Connectivity Services QLD Services
26-03-23 11:57 PM AEST · 8 hours, 41 minutes

Updates

Resolved

AAPT has advised that the fibre damage has been repaired and all services were restored overnight.

March 27, 2023 · 08:38 AM AEST
Investigating

Techpath Engineers are aware of multiple customer services effected by an AAPT fibre fault in Queensland.

Engineers have engaged AAPT for further investigations. Updates to follow.

March 26, 2023 · 02:03 PM AEST

← Back