DNS Outage

Minor incident Other Services
09-05-23 01:02 PM AEST · 18 hours, 12 minutes

Updates

Resolved

Conetix has now resolved all issues and made the following update:

“Update @ 23:50 No further issues have been detected, the team will continue to monitor and determine preventative changes to stop this occurring again in the future.”

All services should now be back online and working as per normal.

If you are still experiencing any issues, please email support@techpath.com.au or call 1300 033 300.

May 10, 2023 · 07:11 AM AEST
Issue

TechPath has been made aware of a DNS outage of a third party provider.

This may be impacting a number of services including web hosting, remote access, email delivery and 3rd party applications.

The third party is aware of the issue and currently working to resolve.

https://conetix.online/

May 9, 2023 · 01:02 PM AEST

← Back