NBN Services - QLD

Minor incident TechPath Connectivity Services QLD Services
15-06-23 03:08 PM AEST · 16 hours, 43 minutes

Updates

Resolved

TechPath engineers received confirmation overnight from upstream providers that the issue was now resolved.

If you continue to experience issues with your NBN service this morning please power cycle your NBN equipment and contact TechPath on 1300 033 300 if you continue to experience issues.

June 16, 2023 · 07:49 AM AEST
Investigating

TechPaths upstream provider is working with vendors to restore connectivity, however at this time there is no estimated time of resolution able to be provided.

We will keep you updated when updates are provided.

June 15, 2023 · 03:59 PM AEST
Issue

TechPath is aware of an outage affecting some Queensland NBN services. TechPath Engineers have engaged our upstream providers to investigate issues within the NBNco network.

Further updates will be provided once made available by our upstream provider.

June 15, 2023 · 03:08 PM AEST

← Back