Cloud PBX Reachability

Minor incident TechPath Phone Services SIP Trunk Hosted PBX
12-10-23 08:04 AM AEST · 3 hours, 23 minutes

Updates

Resolved

Services remain stable

October 12, 2023 · 11:27 AM AEST
Update

All services have been restored and engineers will continue to monitor system stability.

If you continue to experience issues, please reboot your handset and wait for 5 minutes for the registration process to complete. If registration continues to fail, please contact TechPath at 1300 033 300 or email support@techpath.com.au.

October 12, 2023 · 08:26 AM AEST
Monitoring

TechPath engineers have been alerted by monitoring to network issues preventing some communication to the Cloud PBX infrastructure.

We are currently liaising with upstream vendors at this time and will provide updates are they become available.

October 12, 2023 · 08:04 AM AEST

← Back