Exclaimer Signature Manager outage

Minor incident Other Services
19-10-23 09:13 AM AEST · 22 hours, 44 minutes

Updates

Resolved

Exclaimer has updated to say issue is resolved

October 20, 2023 · 07:57 AM AEST
Investigating

Current update from Exclaimer:

AU: Exclaimer Cloud degraded
Incident status: Monitoring
Exclaimer engineers have confirmed that the affected resources have been fixed, and the service is returning to normal status.
Engineers continue to monitor the alert to ensure service.
Next Update In: As events warrant
Time posted
Oct 19, 02:05 UTC

October 19, 2023 · 12:15 PM AEST
Monitoring

Current update from Exclaimer:

Exclaimer engineers have taken steps to ensure the continued availability of the Exclaimer Cloud UI and mailflow.

Issue: Service maintenance resulting in planned failover has exceeded available capacity.

Symptoms: Customers may experience unavailability of the UI to manage signatures and mailflow may be slower than normal.

Next Update In: 60 minutes or sooner

Time posted: Oct 19, 01:36 UTC

October 19, 2023 · 11:49 AM AEST
Issue

TechPath has identified an issue this morning involving Exclaimer Signature Manager.

This issue is resulting in signatures not being able to be applied to emails which is then causing emails to be queued up.

We are currently discussing this issue with Exclaimer directly and will provide updates as they are shared with us.

October 19, 2023 · 09:13 AM AEST

← Back