TechPath Datacentre Hosting Outage

Minor incident Co-location/Data Centre Services
21-11-23 11:46 AM AEST · 1 day, 23 hours, 13 minutes

Updates

Resolved

All services have remained online since resolution.

November 23, 2023 · 10:59 AM AEST
Monitoring

As of now, all impacted clients are back online. We are still monitoring the situation closely and will provide any final updates as they come.

November 21, 2023 · 01:21 PM AEST
Investigating

The networking issue has been identified and we are working with Vendors to resolve.

Our communications team is currently working on ways to get impacted clients back online in other ways.

November 21, 2023 · 12:10 PM AEST
Issue

TechPath is aware of an issue impacting our clients with a hosted router.

Our team are urgently working on this and will update as soon as possible.

November 21, 2023 · 11:46 AM AEST

← Back