Various third-party product outages

Minor incident Other Services
31-07-24 08:35 AM AEST · 22 hours, 23 minutes

Updates

Resolved

All services have returned to normal.

August 1, 2024 · 06:57 AM AEST
Issue

TechPath is currently investigating reports of various third-party products experiencing outages this morning.

Products so far include:

Xero
BrightGauge

We will continue to investigate and update accordingly.

July 31, 2024 · 08:35 AM AEST

← Back