Intermittent connectivity issues

Minor incident TechPath Connectivity Services QLD Services NSW/ACT Services VIC Services SA Services NT Services WA Services
10-09-24 11:45 AM AEST · 1 hour, 28 minutes

Updates

Resolved

TechPath engineers have worked with upstream providers to implement alternative traffic paths to Amazon/AWS. Engineers will continue to monitor; however no further updates are expected.

September 10, 2024 · 01:12 PM AEST
Update

TechPath engineers have identified that the issue is further upstream with a third-party US carrier provider connecting to Amazon/AWS US East region.

We are monitoring for status updates and will provide updates as they come.

September 10, 2024 · 12:25 PM AEST
Issue

TechPath has received reports of issues accessing some websites. Engineers are currently investigating and will provide updates as soon as possible.

September 10, 2024 · 11:45 AM AEST

← Back