SD-Wan incident

Minor incident TechPath Connectivity Services QLD Services NSW/ACT Services VIC Services SA Services NT Services WA Services TechPath SD-WAN TechPath Phone Services SIP Trunk Hosted PBX
27-09-24 07:09 AM AEST · 4 days, 3 hours, 16 minutes

Updates

Resolved

Outage Summary:

Issue Identified:
During initial investigation, it was identified that 2 of the Queensland SD-WAN Aggregators reported failures, resulting in connectivity issues for SD-WAN services.

Actions Taken:
The affected aggregators were rebooted, restoring partial connectivity. Routing tables were also updated.

Root Cause:
A problem with the Queensland peering partner was identified, which caused traffic disruptions from TechPath to certain websites. The issue was isolated and confirmed to affect the entire QLD network of the peering partner, impacting all connected peers. The problematic peer was subsequently disabled to resolve the issue prior to the effected Aggregators being rebooted.

Resolution:
Following the reboot and isolation of the peering partner, services were restored, and normal traffic resumed.

October 1, 2024 · 09:33 AM AEST
Investigating

All services are starting to come back online now.

We are still investigating and monitoring the situation closely.

September 27, 2024 · 08:24 AM AEST
Issue

TechPath is currently aware of an issue impacting SD-Wan connections. We are currently investigating and will update accordingly.

This issue may be impacting the following services:

Internet
SD-Wan
VOIP

September 27, 2024 · 07:09 AM AEST

← Back