Hosted PBX Maintainance from 02-07-25 07:00 PM AEST to 02-07-25 08:00 PM AEST

Scheduled maintenance TechPath Phone Services Hosted PBX
02-07-25 07:00 PM AEST · 1 hour

Updates

Resolved

This maintenance has been concluded as planned.

July 2, 2025 · 08:00 PM AEST
Monitoring

TechPath engineers have successfully completed the scheduled upgrade tasks. Monitoring confirms that all systems have been fully restored and are operating as expected.

If you experience any issues, please contact our support team at support@techpath.com.au or 1300 033 300.

July 2, 2025 · 07:26 PM AEST
Started

This maintenance is now starting as planned.

July 2, 2025 · 07:00 PM AEST
Scheduled

TechPath engineers will be performing a scheduled software upgrade on the Cloud Hosted PBX platform during the maintenance window. This upgrade is designed to enhance the performance and capabilities of the service.

Customers may experience brief service interruptions lasting approximately 5 to 10 minutes while the upgrade is applied across the platform.

If issues persist after the maintenance window, please reboot your desk phone and allow up to 10 minutes for services to stabilise. If problems continue, contact our support team at support@techpath.com.au or 1300 033 300.

July 2, 2025 · 01:05 PM AEST

← Back