Queensland Internet Termination

Major incident TechPath Connectivity Services QLD Services
15-10-20 01:30 PM AEST · 20 minutes

Updates

Resolved

All services have been restored to normal operation.

A root cause analysis will be conducted and the hardware vendor engaged to provide further updates.

At this stage our initial investigations show that a diagnostics tool that was being utilized at the time caused the system to become unresponsive and require manual intervention to reboot the effected hardware. This behavior has not been seen before by TechPath or the hardware Vendor and they continue to investigate if there is a software bug requiring attention and distribution.

November 5, 2021 · 01:24 AM AEST
Issue

TechPath is aware of performance degradation with some customers unable to access the internet.

November 5, 2021 · 01:24 AM AEST

← Back