TechPath Connectivity Outage

Minor incident TechPath Connectivity Services QLD Services NSW/ACT Services VIC Services SA Services NT Services WA Services TechPath SD-WAN
23-10-20 01:43 PM AEST · 3 days, 1 hour, 5 minutes

Updates

Resolved

Outage report has been completed. Email has been sent to main contacts.

November 5, 2021 · 01:24 AM AEST
Monitoring

Investigations are still ongoing. An outage report will be sent early next week with a detailed summary of recent issues. If there are any outstanding issues with your internet connection, please contact Support immediately.

November 5, 2021 · 01:24 AM AEST
Investigating

Services have been restored. We are still investigating the cause.

November 5, 2021 · 01:24 AM AEST
Investigating

An issue has been identified on our core network. We are currently investigating the issue.

Next update 1:50PM AEST

November 5, 2021 · 01:24 AM AEST

← Back