Core Outage

Minor incident TechPath Connectivity Services QLD Services NSW/ACT Services VIC Services SA Services NT Services WA Services TechPath SD-WAN
09-11-20 05:41 AM AEST · 1 hour, 23 minutes

Updates

Resolved

TechPath wishes to advise that all services have been stable since the effected devices were rebooted this morning.

We are continuing to monitor the Switch stability and have escalated the devices retirement schedule to be as soon as possible. The devices uptime exceeded 3½ years of uptime and was showing no signs of fault or issues leading up the outage.

The devices were scheduled to be decommissioned at 4 years operational time.

November 5, 2021 · 01:24 AM AEST
De-escalate

Network has remained stable for over an hour now. Investigations and monitoring still in place.

November 5, 2021 · 01:24 AM AEST
Investigating

(Monitoring) Issue has been resolved and technicians are currently monitoring. All services are online and operational but we are still monitoring.

November 5, 2021 · 01:24 AM AEST
Investigating

Services are restoring to normal operational traffic levels. Engineers have rebooted the switching stack to restore network operations.

Further investigations are underway to identify the root cause of the lockup.

November 5, 2021 · 01:24 AM AEST
Investigating

Technicians have arrived onsite at the Data Centre. More updates to come shortly.

November 5, 2021 · 01:24 AM AEST
Investigating

Engineers have identified the fault to be in the switching layer. Engineers have been dispatched to the datacentre and will arrive in the next 30 minutes.

November 5, 2021 · 01:24 AM AEST
Monitoring

TechPath engineers are currently investigating reports of connectivity issues since roughly 5:30am QLDTZ.

November 5, 2021 · 01:24 AM AEST

← Back