Connectivity/SD-Wan Outage
Minor incident
TechPath SD-WAN
13-05-26 03:08 PM AEST
· 1 day, 5 hours, 58 minutes
Updates
Monitoring
May 13, 2026 · 03:24 PM AEST
TechPath have implemented a fix and are monitoring to confirm resolution.
If you are still experiencing issues please contact 1300 033 300 or support@techpath.com.au
Investigating
May 13, 2026 · 03:08 PM AEST
We have now identified the cause of the current connectivity outage and are working to resolve it as soon as possible.
← Back