AAPT/TPG Network Issues

Minor incident TechPath Connectivity Services QLD Services Other Services
12-06-26 10:34 AM AEST · 4 hours, 36 minutes

Updates

Resolved

Techpath engineers have confirmed with Vocus that the issue has been mitigated and no further updates are expected.

June 12, 2026 · 03:04 PM AEST
Monitoring

TechPath engineers continue to monitor status updates received from AAPT/TPG/Vocus regarding outages within their core network. We have observed network activity stabilise in the past 30 minutes and services return to normal.

Further updates will be provided once received.

June 12, 2026 · 11:38 AM AEST
Issue

TechPath has received alerts for services with AAPT and TPG having intermittent network issues this morning.

As this is an issue with an upstream provider, we will monitor the situation and will update with any further information from the carriers.

June 12, 2026 · 10:34 AM AEST

← Back