Connectivity issues

Minor incident TechPath Connectivity Services QLD Services
15-07-26 12:27 PM AEST · 17 hours, 45 minutes

Updates

Investigating

TechPath engineers have identified the issue and have made changes to get any impacted clients back online. At this point, all services are restored.

July 15, 2026 · 01:02 PM AEST
Issue

TechPath is currently investigating connectivity issues affecting some clients.
Updates to be provided shortly.

July 15, 2026 · 12:27 PM AEST

← Back