NextDC B1 - Switch offline

Major incident TechPath Connectivity Services QLD Services
05-03-21 03:48 PM AEST · 1 hour, 26 minutes

Updates

Monitoring

3rd party engineers have replaced the damaged cable run and restoration of service has been observed by our engineering team.

At this time further investigation is required to identify how the cable was damaged as no personnel of TechPath or the 3rd party vendor were onsite at the time of initial alert notification (15:10:03pm Friday 5th March 2021).

TechPath apologies for the interruption to service caused by this outage and will provide further updates once reports are provided by the Facility and 3rd party vendors.

If you require further details or have any questions please contact TechPath on 1300 033 300.

November 5, 2021 · 01:25 AM AEST
Investigating

3rd Party Engineers have commenced works to replace the damaged cable servicing top of rack switch connecting customers services.

Further updates to follow.

November 5, 2021 · 01:25 AM AEST
Update

3rd Party Engineer has arrived onsite to commence physical cable inspection. Further updates to follow shortly.

November 5, 2021 · 01:25 AM AEST
Monitoring

We are unable to access our top of rack switch. Fault lodged with upstream provider. Only a small set of users are affected.

November 5, 2021 · 01:25 AM AEST

← Back