Voice Issues

Minor incident TechPath Phone Services SIP Trunk Hosted PBX
02-08-21 09:09 AM AEST · 1 hour, 32 minutes

Updates

Resolved

TechPath engineers have been advised that the external event has been resolved and services are returning to normal operation. If you continue to experience issues please contact TechPath on 1300 033 300 or support@techpath.com.au

November 5, 2021 · 01:25 AM AEST
Monitoring

TechPath engineers have identified that the issues being experienced are due to external ISP faults outside TechPaths network. Various other providers are seeing similar issues across Queensland.

TechPath engineers will continue to monitor with our providers and updates throughout the morning.

November 5, 2021 · 01:25 AM AEST
Investigating

TechPath is aware of issues effecting some customers call quality. Engineers are currently investigating with upstream vendors.

November 5, 2021 · 01:25 AM AEST

← Back