Packet loss impacting Perth/WA customers.

Minor incident TechPath Connectivity Services WA Services
18-08-21 10:35 AM AEST · 2 hours, 24 minutes

Updates

Monitoring

TechPath is closely monitoring connectivity in Western Australia as it plans for emergency out of hours outage window.

November 5, 2021 · 01:25 AM AEST
Monitoring

Update: 2 routing changes have been made to minimise impact.

November 5, 2021 · 01:25 AM AEST
Monitoring

TechPath is currently aware of an error causing packet lose for WA customers and is investigating.

November 5, 2021 · 01:25 AM AEST

← Back