Interuptions to co-located routers

Minor incident TechPath Connectivity Services QLD Services
25-08-21 11:13 AM AEST · 1 hour, 4 minutes

Updates

Resolved

TechPath engineers have restored services affected by an internal bug within the VMware infrastructure offering virtual server services.

TechPath engineers will continue to monitor the services however at this time the incident has been completed.

November 5, 2021 · 01:25 AM AEST
Update

Update

TechPath’s 3rd party vendor has applied a fix and all services have returned to normal. Any clients that were impacted are back online and we are continuing to monitor the situation.

November 5, 2021 · 01:25 AM AEST
Monitoring

TechPath has identified an issue this morning with clients that have a co-located router in our Data Centre.

This incident is causing performance related issues and some drop-outs.

We are working internally and with a 3rd party vendor to resolve. As part of the resolution, there may be a need to reboot the affected hardware. If this is required, we will notify all clients of the scheduled time.

November 5, 2021 · 01:25 AM AEST

← Back