Cloud PBX Performance Degradation

Major incident TechPath Phone Services Hosted PBX
20-12-21 10:51 AM AEST · 20 hours, 8 minutes

Updates

Monitoring

TechPath engineers have completed works on thr affected PBX per scheduled time window.

Engineers are continuing to monitor Cloud PBX operations.

If you continue to experience disruptions to services please contact 1300 033 300 or support@techpath.com.au.

TechPath wishes to thank customers for their patience during this disruption.

December 20, 2021 · 07:28 PM AEST
Update

TechPath Engineers have identified that a reboot of the affected server will be required to restore all services to operational status.

This reboot will occur at 6pm QLD Time to minimise impact to customer operations. TechPath engineers continue to monitor the situation and provide further updates as required.

December 20, 2021 · 11:13 AM AEST
Investigating

TechPath engineers are investigating performance alerts for Cloud PBX #77.

If your PBX is hosted on this PBX you may experience issues with call quality and slow interface performance.

Further updates are to follow.

December 20, 2021 · 10:56 AM AEST

← Back