Inbound Call Issues - Cloud PBX

Minor incident TechPath Phone Services Hosted PBX
10-01-22 10:14 AM AEST · 1 hour, 47 minutes

Updates

Resolved

Congestion Issue has now been observed as resolved by TechPath engineers and upstream Carriers

January 10, 2022 · 12:02 PM AEST
Monitoring

TechPath engineers are seeing services return to normal oepration.

We are waiting for feedback from upstream carriers as to the cause however at this time we will monitor the incident and ask customers to report any further occurrences.

January 10, 2022 · 11:19 AM AEST
Investigating

Additional logs have been gathered and provided to our upstream carriers for further investigations.

Updates will be provided when they become available.

January 10, 2022 · 11:00 AM AEST
Investigating

TechPath is aware of issues affecting some inbound calls. Customers will experience calls failing to connect and caller will receive a Busy tone.

TechPath Engineers are liaising with upstream carriers to identify the cause.

January 10, 2022 · 10:17 AM AEST

← Back