Possible issues affecting data centre and co-location

Major incident Co-location/Data Centre Services
16-02-22 11:10 AM AEST · 15 minutes

Updates

Resolved

The issue has been resolved and all services are restored, TechPath is investigating the root cause.

February 16, 2022 · 11:26 AM AEST
Issue

Possible issues impacting data centre services and co-location, TechPath is investigating.

February 16, 2022 · 11:12 AM AEST

← Back