Connectivity performance issues

Minor incident TechPath Connectivity Services QLD Services NSW/ACT Services VIC Services SA Services NT Services WA Services
02-06-22 10:13 AM AEST · 46 minutes, 1 second

Updates

Monitoring

TechPath engineers have identified the issue sourcing from an unaffiliated internet provider advertising TechPaths internet services via their network internationally without TechPaths authority.

Contact has been made with the service provider and intermediate networks to block this activity and observed network services return to normal.

TechPath engineers are continuing to monitor the situation closely and provide further updates when required.

June 2, 2022 · 10:38 AM AEST
Investigating

TechPath are investigating reports this morning with connectivity performance across multiple internet services.

Customers may experience an increase in latency and slower than normal performance on some web services.

June 2, 2022 · 10:24 AM AEST

← Back