Internet connection issues

Minor incident TechPath Connectivity Services QLD Services
20-07-22 08:20 AM AEST · 2 hours, 59 minutes

Updates

Resolved

TechPath wishes to advise that NBNco has resolved the issues effecting some customer services.

If you continue to experience issues please contact TechPath on 1300 033 300 or via support@techpath.com.au.

July 20, 2022 · 11:19 AM AEST
Issue

TechPath has identified an issue this morning impacting certain NBN connections in South East QLD.

This is resulting in clients having no internet access during this time.

We are currently speaking with our upstream providers to identify the cause.

July 20, 2022 · 08:22 AM AEST

← Back