Call Quality - Hosted PBX

Minor incident TechPath Phone Services Hosted PBX
23-08-22 11:55 AM AEST · 3 hours, 10 minutes

Updates

Resolved

Techpath Engineers have observed all services return to normal stable conditions.

The root cause of the call performance issues on #77 PBX was identified to be a VoIP phone flooding the PBX voice service causing congestion on the voice services. This phone has since been blocked from communicating to the PBX.

No further impact is expected.

August 23, 2022 · 03:05 PM AEST
Monitoring

TechPath engineers are monitoring the situation however seeing call quality return to normal on the affected PBX server.

If you are still experiencing call quality issues please contact TechPath for further investigations.

August 23, 2022 · 12:23 PM AEST
Investigating

TechPath Engineers are currently investigating with our upstream providers reports of isolated call quality reports.

At this time all reports have been isolated to services hosted within a single PBX server.

Further updates to follow.

August 23, 2022 · 11:57 AM AEST

← Back