Core Network Upgrade from 09-07-21 10:00 PM AEST to 10-07-21 04:00 AM AEST

Scheduled maintenance TechPath Connectivity Services QLD Services NSW/ACT Services VIC Services SA Services NT Services WA Services TechPath SD-WAN
09-07-21 10:00 PM AEST · 6 hours

Updates

Update

TechPath wishes to advise that all system updates were completed as scheduled. If you continue to experience any disruptions to service please advise TechPath on 1300 033 300.

November 5, 2021 · 01:25 AM AEST
Update

TechPath wishes to advise that after consultation with our vendor, we believe the issue causing instability has been identified and resolved.

We now wish to advise that the planned implementation date has been scheduled for the 9th July between 10pm and 4am on the 10th July GMT+10 AEST.

Customers will experience multiple disruptions to services of up to 15 minutes throughout this window. If you experience any interruptions of service outside this window please contact TechPath on 1300 033 300 or support@techpath.com.au

November 5, 2021 · 01:25 AM AEST
Monitoring

We wish to advise that the upgrades were aborted due to a stability issue identified post migration. The decision was made at the point of no return to roll back to the operational configuration prior to the outage window.

All services have been restored and further investigations will be carried out with the vendor to identify the cause of the instability.

If you continue to experience issues please contact TechPath on 1300 033 300 or support@techpath.com.au

November 5, 2021 · 01:25 AM AEST
Update

TechPath wishes to remind customers of the upcoming works scheduled for the 25th June between 11pm and 4am on 26th June AEST GMT+10.

Affected Services:

• SD-WAN Services
• Colocation / Virtualisation Services
• Internet and WAN Services (Excluding NBN)
• IP-Transit Services
• VoIP / Cloud PBX (If using TechPath Internet)

Customers may experience multiple disruptions to services of up to 10 minutes at a time during this outage window.

If you continue to experience disruptions to services after this window, or have any questions about the planned maintenance prior to the changes, please contact TechPath on 1300 033 300 or support@techpath.com.au

All future communication and status updates can be found by visiting the TechPath Network Status Page: https://status.techpath.com.au/incidents/48381 or https://status.techpath.com.au

November 5, 2021 · 01:25 AM AEST
Scheduled

TechPath wishes to advise that the following critical maintenance window has been scheduled.

During this window customers will experience multiple disruptions to services of up to 15 minutes at a time between 11pm June 25th and 4am June 26th AEST GMT +10.

If you continue to experience disruptions to services after this window please contact TechPath on 1300 033 300 or support@techpath.com.au

November 5, 2021 · 01:25 AM AEST

← Back